Función SUMAR.SI en Excel – Como Usar

Función SUMAR.SI en Excel – Como Usar

Función SUMAR.SI en Excel – Cómo Usar

En esta publicación, aprenderá Como Usar Función SUMAR.SI en Excel – para hacer prácticas nuestras hojas de cálculo.

Sin embargo, veo que mucha gente no conoce el poder de esta función, para ayudarlo a comprender mejor cómo y cuándo usar esta función.

Espero que les guste ?

Reciba Contenido de Excel

Registre su E-mail aquí en el blog para recibir de primera mano todas las novedades, post y video aulas que posteamos.

¡Su correo electrónico está completamente SEGURO con nosotros!

Es muy importante que me agregues a la lista de tus contactos para que los siguientes E-mails no caigan en el spam, Agregue este: E-mail: edson@ninjadelexcel.com

Como Usar la Función SUMAR.SI?

Función SUMAR.SI se utiliza para agregar un cierto rango de valores de acuerdo con algunos criterios específicos que puede elegir. Entonces, en esta clase usamos como ejemplo, un campeonato de baloncesto, donde 3 jugadores compiten por el trofeo de baloncesto del torneo.

Consulte la siguiente tabla:

Función SUMAR.SI en Excel

En este caso concreto, quiero saber qué jugador fue el ganador de canastas en el campeonato, es decir, cuál anotó más canastas. Sin embargo, para esto, usaré la Función SUMAR.SI

Por tanto, lo primero es crear una relación de jugadores. Entonces, comencemos con Julio. Crea la celda de referencia JULIO y usa la función SUMAR.SI seleccionando el rango que deseas calcular, la función comienza así:

=SUMAR.SI(K6:K23;

Como hacer Función SUMAR.SI en Excel

Ahora, debe agregar el criterio para que la función devuelva todo lo que se refiera al valor “julio”, y para ello, debe agregar el valor entre comillas justo después del punto y coma. Excel entiende que todo lo que está entre comillas es texto.

=SUMAR.SI(K6: K23; “Julio”;

Crear Función SUMAR.SI en Excel

Ahora, debe seleccionar el intervalo de suma. Posteriormente, seleccione las celdas de valor, cierre el paréntesis y presione enter. Al final, la fórmula se verá así:

=SUMAR.SI(K6: K23; “Julio”; L6: L23)

Buscar Función SUMAR.SI en Excel

Listo la función me dio por resultado  que Julio hizo 217 canastas.

Aprender Función SUMAR.SI en Excel

Repite el Proceso

Sin embargo, mira que ahora basta con repetir el proceso para los otros valores, es decir, con Anderson y Eduardo. Bueno, para calcular el resultado de Anderson ahora, probemos un método diferente. En lugar de escribir “Anderson”, usaremos la celda total de la canasta como referencia, que se escribirá Anderson. Entonces volverá con el mismo valor en esa celda, incluso si lo cambio a Julio o Eduardo.

Función SUMAR.SI en Excel paso a paso

Al final, la celda de Anderson tendrá la siguiente fórmula:

=SUMAR.SI (K6: K23;»P5″;L6:L23)

Función SUMAR.SI en Excel la practica

Y ahora tenemos el resultado de Julio y Anderson:

Ninja de Excel

Por lo tanto, repita la misma fórmula para el valor de Eduardo. Ahora, en el criterio, seleccionamos una celda dentro de la tabla que contiene a Eduardo, solo para mostrar una forma más de insertar el criterio de búsqueda. Al final, la fórmula se verá así:

=SUMAR.SI (K6:K23;“K8”;L6:L23)

Hoja de Calculo en Excel

Listo, el resultado fue que Eduardo fue quien anoto más canastas en esta temporada ?

Aprende con ninja del Excel

Curso de Excel Básico, Intermedio y Avanzado:

Pronto, ¡Cursos de Excel Completo!  Continúa leyendo nuestros artículos y entérate un poco más de lo que hablaremos en nuestra aulas virtuales.

Si llegaste hasta aquí deja tu correo y te estaremos enviando novedades.

¿Qué esperas? ¡Regístrate ya!

Accede a otros Tutoriales de Excel

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *