Crear Frases Automáticas en Excel

Crear Frases Automáticas en Excel

En Excel es prácticamente imposible garantizar que sepas hacer todo. ¿Está dispuesto a aprender algo nuevo y hacer que su Excel sea aún más interactivo? Así que hagamos que se devuelvan las Frases Automáticas en Excel.

Funciona así, cuando hacemos un cálculo, Excel normalmente nos devuelve el valor. Por ejemplo, $ 100. Pero sería mucho más interesante si regresara: “Ganaste $ 100,00” o en una situación adversa: “Tu pérdida fue de $ 100,00”.

Hoja de cálculo disponible para descargar

Descargar

Crear Frases Automáticas en Excel. Paso a paso

Para realizar nuestra tarea de crear oraciones automáticas en Excel necesitaremos usar las funciones SI y CONCATENAR.

Tenemos una hoja de cálculo muy simple donde vamos a ingresar el valor de entrada y salida y un período determinado.

También tenemos un lugar donde se devolverá el saldo que puede ser positivo o negativo.

Haga clic en la celda E7 y escriba =SI(C7=0;””;

Crear frases automaticas e

En otras palabras, le estamos diciendo a Excel que si el valor en la celda C7 es 0, la celda E7 debe estar limpia.

Continuemos con nuestra función SI. SI(C7>0; CONCATENAR(“tu utilidad es “;C7;”,00 dólares”):

Como Crear frases automaticas e

Reciba Contenido de Excel

Registre su E-mail aquí en el blog para recibir de primera mano todas las novedades, post y video aulas que posteamos.

¡Su correo electrónico está completamente SEGURO con nosotros!

Es muy importante que me agregues a la lista de tus contactos para que los siguientes E-mails no caigan en el spam, Agregue este: E-mail: edson@ninjadelexcel.com

Estamos diciendo que si el saldo es positivo, es decir, mayor que 0 entonces llamar a la función CONCATENAR nos dará un mensaje. Tenga en cuenta que dentro de la función CONCATENAR nos referimos al valor en la celda C7.

Concluimos nuestra función con el siguiente extracto: CONCATENAR (“tienes una pérdida de $ “;C7;”,00 dólares”):

Como Crear frases automaticas excel paso a paso

Esto significa que si tenemos pérdidas, es decir, si el resultado es menor que 0, se mostrará en pantalla el mensaje que dice que tenemos pérdidas.

¿Vamos a probar?

Escriba $ 1,500.00 en la celda C3 y $ 1,000.00 en la celda C4 y presione Enter:

Aprenda Como Crear frases automaticas excel

¿Viste que el resultado fue muy interesante?

Cambie el valor de la celda C4 a $ 2,000.00 para verificar el nuevo resultado:

Hoja de calculo

¿Te gustó?

¿Conoces más formas? Déjalo en los comentarios.

Un gran abrazo y nos vemos en el próximo artículo ?

Curso de Excel Básico, Intermedio y Avanzado:

Pronto, ¡Cursos de Excel Completo!

Continúa leyendo nuestros artículos y entérate un poco más de lo que hablaremos en nuestra aulas virtuales.

Si llegaste hasta aquí deja tu correo y te estaremos enviando novedades.

¿Qué esperas? ¡Regístrate ya!

Accede a otros tutoriales de Excel

Deja una respuesta

Tu dirección de correo electrónico no será publicada.